Outbound Integrations broken
Incident Report for Bugcrowd
Resolved
The issue has resolved automatically. Will co-ordinate with the cloud provider support team for the RCA.
Posted Jun 13, 2023 - 19:40 PDT
Identified
Our proxy was experiencing problems due to unexpected behaviour of the dependant AWS service(s). The exact root cause is still unclear and we have filed a support ticket with AWS to understand the same.
Posted Jun 13, 2023 - 19:34 PDT
Investigating
We are currently experiencing issues with the outbound webhooks being broken. We are diagnosing this and will update the progress along the way.
Posted Jun 13, 2023 - 19:01 PDT
This incident affected: www.bugcrowd.com.