Database maintenance has been completed and all services are back to normal operation.
Posted Aug 15, 2021 - 02:30 PDT
Verifying
The upgrade has been completed and we are running final testing and verification. The site is available again already.
Posted Aug 14, 2021 - 23:55 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2021 - 22:02 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 12, 2021 - 22:07 PDT
Scheduled
We will be conducting major database maintenance for critical upgrades. During this time we anticipate that our website, tracker and researcher portals, and the API will be completely unavailable for around 3-4 hours. This is to ensure the continued stable operation of our services, and improve performance. Thank you for your patience during this maintenance.
Posted Jul 12, 2021 - 22:07 PDT
This scheduled maintenance affected: www.bugcrowd.com and bugcrowd.com && tracker.bugcrowd.com.