Outbound platform emails not sending

Incident Report for Bugcrowd

Resolved

Email sending from the platform is functional again.
Posted Apr 08, 2025 - 22:20 PDT

Identified

We've identified an issue that is preventing us from sending platform emails (e.g. program updates, password resets, etc). We are working on a fix but there is no ETA currently.
Posted Apr 08, 2025 - 18:18 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.