Temporary login issues for Hackers

Incident Report for Bugcrowd

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 21:33 PST

Monitoring

Logins should be functioning as normal, but we will continue monitoring the situation.
Posted Feb 25, 2026 - 21:25 PST

Identified

We have identified an issue with Hacker / Researcher logins to the platform - currently you may receive a 500 error when logging in. We have applied a fix and are awaiting that to take effect.
Posted Feb 25, 2026 - 21:08 PST
This incident affected: bugcrowd.com && tracker.bugcrowd.com and identity.bugcrowd.com.