Tracker and Researcher Portals Unavailable
Incident Report for Bugcrowd
Resolved
We have identified the problem and applied a fix for the issue. The services are now back up and we are currently monitoring the platform.
Posted Aug 07, 2024 - 18:37 PDT
Investigating
Currently the tracker portal, researcher portal and even the marketing site is down. We are investigating the issue. We will keep you posted on the progress.
Posted Aug 07, 2024 - 18:24 PDT
This incident affected: www.bugcrowd.com, bugcrowd.com && tracker.bugcrowd.com, and identity.bugcrowd.com.