Tracker portal is experiencing issues

Incident Report for Bugcrowd

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 17:50 PDT

Monitoring

We have applied a fix for this and currently monitoring the issue.
Posted Oct 21, 2025 - 17:30 PDT

Investigating

There's an ongoing issue in Tracker that is resulting in users experiencing 500 HTTP responses from the server. We have found a potential cause for this and currently working towards fixing this asap.
Posted Oct 21, 2025 - 17:14 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.