Delays in processing inbound webhooks

Incident Report for Bugcrowd

Resolved

Backlog processing has completed, systems have returned to normal.
Posted Jul 04, 2024 - 04:28 PDT

Monitoring

The backend service that processes inbound webhooks has recovered, and is processing the backlog of webhook events.
Posted Jul 04, 2024 - 04:21 PDT

Identified

Monitoring has alerted us to an issue with incoming webhook processing. The issue with the backend service has been identified and we are taking steps to remediate it, but while this is occurring there will be delays in inbound webhook processing.
Posted Jul 04, 2024 - 03:20 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.