Tracker/researcher sites unavailable
Incident Report for Bugcrowd
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 00:46 PDT
Monitoring
A fix is rolling out and site performance should be returning to normal.
Posted Mar 14, 2023 - 00:06 PDT
Identified
We've identified that there is an issue with the tracker and researcher portal currently that is causing the site to either not load, or load very slowly. We are working to rectify the problem.
Posted Mar 13, 2023 - 23:22 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.