Minor database maintenance
Incident Report for Bugcrowd
Resolved
Database maintenance has been completed.
Posted Jun 27, 2022 - 19:33 PDT
Monitoring
The previous maintenance was resolved early, and maintenance is still continuing. We will update on this new incident until the maintenance is complete.
Posted Jun 27, 2022 - 19:14 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.