Internal Services is experiencing errors

Incident Report for Bugcrowd

Resolved

Root cause has been identified and the issue has been resolved. We will continue to monitor though.
Posted 1 year ago. Mar 07, 2024 - 22:27 PST

Update

We have applied a temporary fix for the issue and the error rate has dropped. We are continuing to monitor and also investigating the root cause.
Posted 1 year ago. Mar 07, 2024 - 22:02 PST

Investigating

One of our internal services is experiencing errors. We have initiated a workaround and meanwhile investigating the cause. You may notice several parts of the tracker and researcher portal might be resulting in errors as a result of this.
Posted 1 year ago. Mar 07, 2024 - 21:21 PST
This incident affected: bugcrowd.com && tracker.bugcrowd.com.