Asynchronous job processing delayed

Incident Report for Bugcrowd

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 03:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 02:15 PDT

Update

A fix has been deployed, and asynchronous job queues are being processed (as well as the backlog).
Posted Sep 15, 2026 - 02:14 PDT

Update

The pushed change has not yielded a fix, we are continuing to work on the issue and explore the fix in more depth.
Posted Sep 15, 2026 - 01:21 PDT

Identified

We believe we have identified the cause (a slow dependent service within an asynchronous indexing call) and are in the process of pushing a fix.
Posted Sep 15, 2026 - 00:05 PDT

Investigating

There is an issue in the platform affecting processing of asynchronous jobs, especially those relating to searching and indexes. We are currently investigating and will update shortly.
Posted Sep 14, 2026 - 23:07 PDT
This incident affected: bugcrowd.com && tracker.bugcrowd.com.